Cold Start Issue *** - Ducati 959 Panigale Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-04-2019, 11:29 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
Cold Start Issue ***

My 959 is having the famous cold start issue.

ECU is flashed with decat exhaust (removed flap motor)

Ive done my research and done the following

Larger battery cables from Starter to battery
Lithium battery with 260 CCA
Changed spark plugs
Different fuel mixture (98 & 95 in Australia)
Charcoal canister removed
Ignition on for 30 or so seconds usually helps but annoying

I got the diagnostic cables coming on its way so will give its a TPS reset
Any other things I should consider?

Thank you
Dukee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-06-2019, 01:29 AM
Senior Member
 
Dingo's Avatar
 
Join Date: Dec 2015
Location: Laguna Niguel, CA
Posts: 1,819
Garage
All the cost in what you've described should've been spent on a dyno tune to get rid of the issue.

2016 White Ducati 959 Panigale
Dingo is offline  
post #3 of 3 (permalink) Old 09-06-2019, 01:45 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
Quote:
Originally Posted by Dingo View Post
All the cost in what you've described should've been spent on a dyno tune to get rid of the issue.
It actually has, ECU flash on the dyno.
Dukee is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome