Ducati 959 Panigale Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Good day. My 959 is having issues on the cold start. It will fire up but then die right away. It will do this about 5 or six times before running smoothly. Does anyone have any good ideas as to what the problem is or should I just take it in to have it looked at.
 

·
Registered
Joined
·
439 Posts
I see that you have the Akrapovic slip on, so I am assuming that you are running either the RACE map, a tune, or have a fueling module installed. Otherwise, you could be running lean.

I would take it in since you should still be under warranty.
 

·
Registered
Joined
·
1,600 Posts
@Lechicho55
At one point early in ownership, many of us had a cold starting issue. Mine went away at the same time as the canister was removed although the ecu was updated also around that time therefore I can't really confirm exactly what solved it.
Like @sinjin said, a cold starting issue is also a lean fuel symptom. I have a Monster that's cold blooded as I have an SC-Project silencer on it. I'm in the process of having my ECU re-flashed to re-balance the AFR.
 

·
Registered
Joined
·
208 Posts
I had the same issue, it went away after canister removal and reflash to a rexxer tune to go with my slip on. I do believe the reflash is the most important thing. It seemed to do it the most after drastic temperature changes between day and night time.
 

·
Registered
Joined
·
10 Posts
I had the same problem....almost kicking over on first try, then 5 to 6 goes before it started.


Got my bike dyno tuned and have not had a problem since plus I got 8 extra hp
 

·
Registered
Joined
·
63 Posts
I had the same issue and can have the reoccur if I run 98 fuel. I now run 95 and the issue doesn't happen.
 
1 - 6 of 6 Posts
Top