Ducati 959 Panigale Forum banner

21 - 36 of 36 Posts

·
Registered
Joined
·
439 Posts
I can't believe that there are so many cases of this with the 959... considering the small sample of members on this forum that have experienced this, I would imagine that the actual number of owners makes the issue quite prevalent on a larger scale.


Did they make the engine that much more over square, but keep the fueling the same as the 899 resulting in not enough power at idle to keep the engine going?


I have heard that by installing the lightened flywheel, you can introduced stalling issues, but I wasn't aware of any changes to that between the two models.


It seems like they need to adjust the idle or make the bike richer at lower RPMs.


I can't see that anyone with a RapidBike is encountering this issue?
 

·
Registered
Joined
·
208 Posts
It sounds to me that a smidge more timing advance or fuel squirt at idle would cure the stalling issue, which would be incredibly easy to do with a tuning program.
 

·
Registered
Joined
·
892 Posts
Is this what happens to you guys?

(At ~5 seconds in.)

 

·
Registered
Joined
·
119 Posts
I have this issue now, a few times. When it has happened, it has been downshifting 2->1 not long after leaving the garage. Any word on the cause/fix?

Mine seems fine so far, I rev match thou.
 

·
Premium Member
Joined
·
990 Posts

·
Registered
Joined
·
24 Posts
My dealer here in the UK claims that a dodgy clutch switch is a known issue. My 959 engine has randomly stopped half a dozen times over the last few weeks while riding, usually while the clutch lever is being pulled in thankfully. Always seems to be while moving, but the revs dip just before it cuts so I know it's coming. I'm having a new switch sent out to me under warranty which I'll fit myself. Dunno if this is similar to the sort of thing you guys were talking about, thought I'd throw my two cents in anyway :laugh:
 

·
Super Moderator
Joined
·
1,276 Posts
I've had mine stall once on a slow downshift. Has not happened since.
 

·
Registered
Joined
·
26 Posts
My dealer here in the UK claims that a dodgy clutch switch is a known issue. My 959 engine has randomly stopped half a dozen times over the last few weeks while riding, usually while the clutch lever is being pulled in thankfully. Always seems to be while moving, but the revs dip just before it cuts so I know it's coming. I'm having a new switch sent out to me under warranty which I'll fit myself. Dunno if this is similar to the sort of thing you guys were talking about, thought I'd throw my two cents in anyway :laugh:
I've had mine stall once on a slow downshift. Has not happened since.
Happened once to me as well, downshifting to a stop light. I had pulled the clutch in and hit the shift lever and all the sudden it quit. I didn't notice it fast enough before letting out the clutch and I did a little power slide before I realized what happened and pulled the clutch in again. Once I stopped I tried to start it again and it would just fire and immediately shut down. Only after I turned off the key and turned it back on did it start back up and run. Only happened once...hoping it doesn't happen again.
 

·
Registered
Joined
·
26 Posts
This happened to me a couple of times. It was because I was getting air in the clutch line so the engagement point was changing and I didn't notice. Probably only the case for a couple people but after bleeding my clutch it was all fine.
 

·
Registered
Joined
·
113 Posts
Is this what happens to you guys?

(At ~5 seconds in.)
Yes, exactly. Downshifting from 3rd, 2nd to 1st and nada, today was the third time in 2 weeks. :frown2: I am at 2k miles.
Going to call the dealer this week to see if they have an answer, but does anybody knows why? That way I can tell my dealer that my bike is not an isolated issue. Thanks
 

·
Registered
Joined
·
1,908 Posts
What will make the engine stop running and stall immediately? No spark...
 

·
Registered
Joined
·
33 Posts
Happened to me thrice so far, I remember I was just cruising and all of a sudden the engine stalled, ignored the first couple of times blaming myself, but the third time it happened I took it to the service centre, they examined and couldn't find anything and did a reset (some kind of reset, don't remember)

Hasn't happened since that, note that am still in the break-in period.
 

·
Registered
Joined
·
113 Posts
Well, I was at my local dealer today, and asked about this issue. They have heard about it, and some of them have experienced it, but they do not have a reason why. And, there is no word from the factory either. So I guess, is something we will have to live with, case closed, and I'm ridding on. :|
 

·
Registered
Joined
·
1 Posts
Happened once to me as well, downshifting to a stop light. I had pulled the clutch in and hit the shift lever and all the sudden it quit. I didn't notice it fast enough before letting out the clutch and I did a little power slide before I realized what happened and pulled the clutch in again. Once I stopped I tried to start it again and it would just fire and immediately shut down. Only after I turned off the key and turned it back on did it start back up and run. Only happened once...hoping it doesn't happen again.
exactly the same here ,just as you decribed , had to turn it off to reset everything
 
21 - 36 of 36 Posts
Top